시작페이지로 즐겨찾기추가
로그인
회원가입 l 출석체크 l 마이페이지 l CGIMALL
자료실 사이트등록 랭킹100 프로그램리뷰 관리자추천자료 초보가이드
커뮤니티
전체 펼쳐보기
퀵메뉴링크
jquery , CSS , PHP , Javascript , 무료폰트 , ASP
상세검색
> 커뮤니티 > 질문과답변 상세보기
커뮤니티 구인구직
사이트등록
현재접속자 새로고침
게시판타이틀 질문과답변 / 상세보기
트위터로 보내기 미투데이로 보내기 싸이월드 공감
추천수 20 | 조회수 214 | 등록일 2017-11-01 19:57:30

닉네임

크아롱롱

이메일

dlawlsdl0226@naver.com

제목

이거좀 해결해 주세요 ㅜㅜ
내용
 안녕하세요 ㅜㅜ 제가 일정관리 달력소스를 받아 사용하고 싶은데 어떻게 사용하는지 잘 모르겠어요.. 제발 알려주세요 ㅜㅜ


Software Error

Message:

You must have the mysqli extension for PHP installed to use this calendar.

Backtrace

  1. /home/cip15/cip1570/public_html/php-calendar-2.0.5/install.php:32 - soft_error

이렇게 에러가 떠요.. 제가 사용하고 있는 프로그램은 에디터 플러스 입니다. 도와주세요

추천스크랩소스보기 목록
관리자 2017-11-27 16:21:06
답글

PHP 및 Mysql 구동 환경을 먼저 맞춰 주셔야 됩니다. ;
다운받으신 소스의 PHP 및 Mysql 구동 환경과
서버의 PHP 환경을 비교 하셔서 확인 해보셔야 되겠습니다.

에러문으로만 봐서는 소스에서는 mysqli 함수를 이용하고 있는듯 한데,
이용하시는 호스팅에는 mysqli 가 제공되지 않아서 생기는 문제 같습니다.

이전게시글 래터링기능에 대해서 문의가 있습니다. 2017-08-18 15:12:29